Error: Login is not possible - The communication to the server failed

Follow

Problem

After changing the SSL certificate in the basic configuration in expert mode, a login is no longer possible and the following error message appears: 

mceclip0.png

 

Cause

  • The certificate is not trusted, as it does not contain the server's hostname.

Solution

To fix the error, please perform the following steps: 

  1. Before authenticating at the Server Manager click on advanced settings
  2. Then set the certification mode to "Compare server certificate thumbprint"
  3. Now select the certificate, which was also used under "Base configuration"

    mceclip1.png

  4. The login should now work as expected
Have more questions? Submit a request

Comments