Problem
After changing the SSL certificate in the basic configuration in expert mode, a login is no longer possible and the following error message appears:
Cause
- The certificate is not trusted, as it does not contain the server's hostname.
Solution
To fix the error, please perform the following steps:
- Before authenticating at the Server Manager click on advanced settings
- Then set the certification mode to "Compare server certificate thumbprint"
- Now select the certificate, which was also used under "Base configuration"
- The login should now work as expected
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