Problem
You are unable to log in to the AdminClient.
Error message: The communication to the server failed. Please check your network and certificate settings.
Cause
The auto-selected certificate does not match the certificate used by the server service, because there are multiple with the same application server's hostname.
Solution
Select the correct certificate manually using “Advanced settings”:
Also, it is recommended to clean up your system from unused certificates with the same hostname, e.g., multiple default “Psr8Server” certificates created up on installation.
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